Chevy Avalanche Fan Club Forum

Avalanche Owners Zone => Chevrolet Avalanche Problems, Questions & Answers => Problems: Drivetrain & Steering => Topic started by: callmend on 07/11/18 07:32 AM

Title: 2009 Avalanche Front Wheel Howling Noise at high speed (from 60km/h to 120km/h)
Post by: callmend on 07/11/18 07:32 AM
Hi Guys, I have my 2009 Avalanche Front Wheel Howling Noise at high speed (from 60km/h to 120km/h). Mileage : 100,000Km

I've checked so many sites, but everyone is talking about Wheel bearing. So I changed it, but noise is even more now. Yesterday I see a truck with wheel bearing noise (now I got it), but definitely mine has no problem with wheel bearing.

It's only noticeable when I closed all windows, turn the a/c off, turn the radio off. Since I have noticed it, I feels it's getting noisier and even I think I feel some vibration.

Any idea or experience like me? I have camping coming tomorrow in the states, and need to pull 7200lbs RV for 10 days, think there will be no problem???
Title: Re: 2009 Avalanche Front Wheel Howling Noise at high speed (from 60km/h to 120km/h)
Post by: ygmn on 07/11/18 08:46 AM
4wd?
check transfer case
Check front & rear drive shaft U-joints
Check Drive shaft slip joint.
check rear axle bearings
Title: Re: 2009 Avalanche Front Wheel Howling Noise at high speed (from 60km/h to 120km/h)
Post by: ken38088 on 07/20/18 08:26 AM
wheel bearing
Title: Re: 2009 Avalanche Front Wheel Howling Noise at high speed (from 60km/h to 120km/h)
Post by: ckeene on 07/20/18 04:46 PM
I am guessing carrier maybe pinion bearings.
Title: Re: 2009 Avalanche Front Wheel Howling Noise at high speed (from 60km/h to 120km/h)
Post by: Wickman on 07/20/18 07:13 PM
Just play the music louder, you will eventually figure it out.   :D

Are you sure it is coming from the front.  I could have swore I had a front brake grinding but when I pulled the wheels it ended up being a rear.
Title: Re: 2009 Avalanche Front Wheel Howling Noise at high speed (from 60km/h to 120km/h)
Post by: RVJ on 07/23/18 03:26 AM
I have the same noise between 55mph and 65 mph. I was hoping, assuming it was the tires that are needing replaced. Mayme I should check deeper on some of these suggestions.
Title: Re: 2009 Avalanche Front Wheel Howling Noise at high speed (from 60km/h to 120km/h)
Post by: MS03 2500 on 07/23/18 08:19 AM
I have the same noise between 55mph and 65 mph. I was hoping, assuming it was the tires that are needing replaced. Mayme I should check deeper on some of these suggestions.

When I see a post about sound or wobble at a certain speed usually it's a bad ujoint
Title: Re: 2009 Avalanche Front Wheel Howling Noise at high speed (from 60km/h to 120km/h)
Post by: redheadedrod on 07/24/18 06:21 AM
Also if you don't use a brand name Hub such as SKF, Timken or Moog you could be installing a low quality hub that could be noisy from the factory...

When you installed the bearing did you just slide it in and let the bolts tighten it down? If you used a hammer you likely damaged the bearing installing it.

You could also have a bad tire as well if the hub is ok. Or possibly a bad CV joint or other issues.

You can go after the cheap and easy ones such as MS03 mentioned... Also rotate your tires and see if the sound follows...