Home Resources Forums Nationals Meets Store
07/29/14 01:39 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome to the Chevy Avalanche Fan Club of North America

Become a Supporting Member

Visit the CAFCNA General Store

 
   Home   Help Search Login Register Bookmark  
Advertisement
Put your advertisement image here...


Advertisement
 
Pages: [1]   Go Down
  Print  
Author Topic: Service Stability  (Read 2692 times)
0 Members and 1 Guest are viewing this topic.
ORANGE05
CAFCNA 2007 Supporting Member
Full Member
*
*
Offline Offline

Posts: 2,027


DALLAS STARS


Awards
« on: 08/31/09 07:00 AM »

SERVICE STABILITY..........I had this pop up on my dash readout yesterday, does anyone know what it means or what i need to fix?? Any help or info would be appreciated very much. Trying to figure out what needs to be fixed and how much its gonna cost. Thanks Help me!
Logged
anglarry04
Full Member
*****
Offline Offline

Posts: 1,845


No more Avalanche...traded for a '11 Traverse


Awards
« Reply #1 on: 08/31/09 07:13 AM »

is it staying on?  Both my trailblazer and tahoe it was on for an engine cycle.   Soon as we shut it off, the light never came back.   We took the TB to the dealer once and no codes came up.   Tahoe we had on* run a diagnosis and nothing came up.
Logged

2002 1500 Forest green Z71-traded
2004 1500 Sunburst Orange Metallic Z-71-Traded for
2008 1500 Granite Blue LT-Traded for
2011 Traverse LT Red Tint Jewel-current
2006 Trailblazer LT-Wifes-traded 31 Mar for
2008 Tahoe LT1 Ruby Red Metallic
1995 Honda Civic with Acura Type R swap-My project hot rod
MS03 2500
CAFCNA 2014 Supporting Member
Full Member
*
*
*
*
*
*
*
*
*
Offline Offline

Posts: 31,620

2500


Awards
« Reply #2 on: 08/31/09 08:59 AM »

Unfortunately you are going to have to get the code read, it could be a anything in the drivetrain, most likely it is a sensor going bad.
Logged
ORANGE05
CAFCNA 2007 Supporting Member
Full Member
*
*
Offline Offline

Posts: 2,027


DALLAS STARS


Awards
« Reply #3 on: 08/31/09 09:27 AM »

is it staying on?  Both my trailblazer and tahoe it was on for an engine cycle.   Soon as we shut it off, the light never came back.   We took the TB to the dealer once and no codes came up.   Tahoe we had on* run a diagnosis and nothing came up.

I have seen it once so far but it hasn't come back on since??
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2011, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.052 seconds with 23 queries.
Official SEMA Member ChevyAvalancheFanClub website are the rightful owners as indicated in the ALT TXT tags provided.  Chevrolet, Chevy, Avalanche, PRO-TEC, PASSlock, Midgate, the Chevrolet bowtie logo, Avalanche logo, and their images are registered trademarks of the General Motors Corporation and are used with kind permission as approved by Chevrolet Public Relations, Chevrolet Brand Management, and the Chevrolet Legal Department (thanks Chevrolet!).  OnStar and it's logo are the property of OnStar.  XM, XM Radio, and the XM logo are property of XM Radio.  I'm just a little guy so don't even think about suing me.  It's recommended you read the Privacy Policy and Terms of Use of this website.  The Chevrolet Avalanche Fan Club of North America is a proud member of SEMA, the Specialty Equipment Market Association.  All content appearing on this is protected under international copyright , 2002 to 2008, All Rights Reserved