Please login or register.

Login with username, password and session length
Advanced search  

News:

Keep CAFCNA Alive! Become a Supporting Member Today!

Pages: [1]   Go Down

Author Topic: Service Stability  (Read 4146 times)

0 Members and 1 Guest are viewing this topic.

ORANGE05

  • CAFCNA 2007 Supporting Member
  • Full Member
  • *
  • *
  • Offline Offline
  • Posts: 2,027
  • DALLAS STARS
Service Stability
« on: 08/31/09 07:00 AM »

SERVICE STABILITY..........I had this pop up on my dash readout yesterday, does anyone know what it means or what i need to fix?? Any help or info would be appreciated very much. Trying to figure out what needs to be fixed and how much its gonna cost. Thanks :help:
Logged

anglarry04

  • Full Member
  • *****
  • Offline Offline
  • Posts: 1,856
  • No more Avalanche...traded for a '11 Traverse
Re: Service Stability
« Reply #1 on: 08/31/09 07:13 AM »

is it staying on?  Both my trailblazer and tahoe it was on for an engine cycle.   Soon as we shut it off, the light never came back.   We took the TB to the dealer once and no codes came up.   Tahoe we had on* run a diagnosis and nothing came up.
Logged
2002 1500 Forest green Z71-traded
2004 1500 Sunburst Orange Metallic Z-71-Traded for
2008 1500 Granite Blue LT-Traded for
2011 Traverse LT Red Tint Jewel-current
2006 Trailblazer LT-Wifes-traded 31 Mar for
2008 Tahoe LT1 Ruby Red Metallic
1995 Honda Civic with Acura Type R swap-My project hot rod

MS03 2500

  • CAFCNA 2017 Premium Member
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 37,182
Re: Service Stability
« Reply #2 on: 08/31/09 08:59 AM »

Unfortunately you are going to have to get the code read, it could be a anything in the drivetrain, most likely it is a sensor going bad.
Logged
2003 2500

ORANGE05

  • CAFCNA 2007 Supporting Member
  • Full Member
  • *
  • *
  • Offline Offline
  • Posts: 2,027
  • DALLAS STARS
Re: Service Stability
« Reply #3 on: 08/31/09 09:27 AM »

is it staying on?  Both my trailblazer and tahoe it was on for an engine cycle.   Soon as we shut it off, the light never came back.   We took the TB to the dealer once and no codes came up.   Tahoe we had on* run a diagnosis and nothing came up.

I have seen it once so far but it hasn't come back on since??
Logged
Pages: [1]   Go Up
 

Page created in 0.064 seconds with 24 queries.