Please login or register.

Login with username, password and session length
Advanced search  

News:

Keep CAFCNA Alive! Become a Supporting Member Today!

Pages: [1]   Go Down

Author Topic: 2006 Z71 LT 5.3L various issues  (Read 3966 times)

0 Members and 1 Guest are viewing this topic.

Ollie88

  • New Member
  • *
  • Offline Offline
  • Posts: 5
  • 2006 Z71 LT
2006 Z71 LT 5.3L various issues
« on: January 31, 2012, 13:18:17 PM »

I am having a few issues with my '06.  Heated seats don't work, I have them disconnected as the drivers seat will come on anytime and stay on, it still tries to turn on now, particularly in cold and wet weather.

Next, my ABS engages every time I leave from a stop sign / light.  Code says it is right rear speed sensor, I have changed it and still shooting the code and engaging the ABS.  The ABS only engages for a few seconds, but it quite irritating.

Last, the airbag light is on constant.  Code says it is steering sensor, I have not attempted this one yet.

Any advice / guidance on any of the issues would be much appreciated, I like the truck, rides like a dream, looks good....but these little issues are driving me broke and nuts!
Logged

ygmn

  • Administrator
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 33,477
  • Insert Funny Text Here _______________ .
Re: 2006 Z71 LT 5.3L various issues
« Reply #1 on: January 31, 2012, 18:55:13 PM »

Check the PROBLEM sub sections...

FOR ABS check BRAKES
FOR heated seats check systems.
for airbag check systems...

many threads with similar issues..
Logged
Thread Killer ... After I post they die?
2002 Pewter Z66 - Sept 2001
CAFCNA Album
LSU BABY!
YANKEES BABY!
SAINTS BABY!
Pages: [1]   Go Up
 

Page created in 0.093 seconds with 23 queries.