Home Resources Forums Nationals Meets Store
04/17/14 12:29 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome to the Chevy Avalanche Fan Club of North America

Become a Supporting Member

Visit the CAFCNA General Store

 
   Home   Help Search Login Register Bookmark  
Advertisement
Put your advertisement image here...


Advertisement
 
Pages: 1 2 [All]   Go Down
  Print  
Author Topic: Buzzing vibration noise  (Read 4952 times)
0 Members and 1 Guest are viewing this topic.
Doug ZREX
Full Member
***
Offline Offline

Posts: 78


Awards
« on: 02/17/04 08:15 AM »

Anybody experiencing a buzzing vibration noise coming from inside the dash.  I'm pretty sure it is not the plastic dash cover or anything loose rattling around the glove box.  It is easy to reproduce at about 1500 rpm in any gear, but it happens at other rpms as well.  I searched and found something to do with the dash and how the ac/heat system comes thru the fire wall.

It sounds like a loose heat shield on the cat. converter, but I only hear the noise inside the cabin.

I've got a 2003 1500 4x4 with 24k miles.  The noise only started within the last couple thousand miles.

Thanks

Doug
Logged

03' WBH, Dark Grey, 4 x 4
TNAV
CAFCNA 2003 Supporting Member
Full Member
*
Offline Offline

Posts: 5,419


How About those RED SOX!


Awards
« Reply #1 on: 02/17/04 08:17 AM »

I've noticed it too can't figure out exactly where it is coming from but it's there.
Logged
ygmn
Administrator
Full Member
*
*
*
*
*
*
*
*
*
*
*
*
*
*
*
Offline Offline

Posts: 31,251


Insert Funny Text Here _______________ .


Awards
« Reply #2 on: 02/17/04 08:33 AM »

There is another thread of similar topic......it may help or may not...but had some good responses....

back a few pages......

Good luck
Logged

Thread Killer ... After I post they die?
2002 Pewter Z66 - Sept 2001
CAFCNA Album
LSU BABY!
YANKEES BABY!
SAINTS BABY!
KingVolcano
CAFCNA 2004 Supporting Member
Full Member
*
Offline Offline

Posts: 634


Awards
« Reply #3 on: 02/17/04 08:34 AM »

I notice it only when the truck is cold and it is very cold outside, then it goes away.
Logged

FREE YOUR MIND!
yellowz71
CAFCNA 2004 Supporting Member
Full Member
*
Offline Offline

Posts: 151


I love the Chevy Avalanche!


Awards
« Reply #4 on: 02/17/04 08:54 AM »

I have the same thing, it seems to be worse when its cold.

I was going to wait until spring and take it to the dealer.
Logged

2006 TrailBlazer EXT


BONEDOG
CAFCNA 2004 Supporting Member
Full Member
*
*
Offline Offline

Posts: 3,056


Skunk Works


WWW Awards
« Reply #5 on: 02/17/04 09:11 AM »

have the same damn noise..when it is cold sounds like a rattle coming from around the glovebox area but I can't seem to find the rattle when I sit on the passenger side and have my friend drive.

Haven't taken my dash apart for anything it just started up one day.  I did read in a TSB that there is a bolt in the engine compartment that needs a rubber boot put on it to stop vibration.  Can't find the TSB anymore though on the NHTSB web site.
Logged

whitethunder
Full Member
*****
Offline Offline

Posts: 1,743



WWW Awards
« Reply #6 on: 02/17/04 09:15 AM »

Tell your partner to shut if off when they are done and stop leaving personal items in your Dash!
Logged

2005 Dodge Ram 1500 Quad Cab!
jt2500
Full Member
****
Offline Offline

Posts: 731



Awards
« Reply #7 on: 02/17/04 09:17 AM »

I hear the same noise only when my fan is on, its a low tone buzz sound that only happens at sertain RPM's of the fan.  I do allso get a bad buzz in the cold comming from the air intake for the climate control above my head in the morning, it then goes away after 1 min or so.
Logged



02' Indigo 2500 4X4, loaded
Mods....ambers..Remote start..K&N Drop..Waag Brush guard..PIAA supper white HI/LO..PIAA 520 Fog lights..PIAA wippers..vent shades..Tints ..CF dash kit..SS blue bowtie..Rancho 9000 front shocks..torsion lfit..2 inch rear wheel spacers..Power slot rotors / hawk pads.. 285 BFG KO's
Doug ZREX
Full Member
***
Offline Offline

Posts: 78


Awards
« Reply #8 on: 02/17/04 10:49 AM »

Mine is worse when it's cold, but still evident after a couple hours at the wheel.   I'm waiting to see if it goes away when the outside temps get above freezing, but a trip to the dealer seems imminent.

As far as "personal items" left in the Av, I've told my wife, if your gonna use em in my truck and I'm not there.........at least take pictures!!
Logged

03' WBH, Dark Grey, 4 x 4
nuflat
Full Member
***
Offline Offline

Posts: 40


Awards
« Reply #9 on: 03/02/04 02:45 PM »

I have the same noise in my 03, especially when it's cold outside.  If I accelerate, it gets louder.  It sounds like it is coming from the right front side of the truck, after the engine is warm it seems to go away.  Very irritating!
« Last Edit: 03/02/04 02:45 PM by nuflat » Logged

03 Z66 Victory Red, XM radio.
Mods:  Amber DRL's, Vent Visors,custom Texas flag bowtie, Bluetooth handsfree speakerphone, Ipod wired to Bose sound system.
dojob
New Member
*
Offline Offline

Posts: 9


I love the Chevy Avalanche Tent!


Awards
« Reply #10 on: 03/03/04 09:12 AM »

When I accelerate (hard) I notice a vibration noise coming from the front right dash area but inside the engine compartment.  I took a ride with a service tech and he said it was the muffler… He also said “there wasn’t a fix yet”  Huh
Logged

2002 Z-71, Black, Black leather heated seats, Convenience package, Sunroof, Roof rack, running BD and YES the Tent!!  We love our Tent!!!!
fireeater
CAFCNA 2004 Supporting Member
Full Member
*
Offline Offline

Posts: 1,157


I FIGHT WHAT YOU FEAR ! & USMC Vet OOHRAH


WWW Awards
« Reply #11 on: 03/03/04 11:13 AM »

Turn your radios up. That solved all my creaks and vibration noises.
Logged

02 Summit White. 2500 4x4 Fabtech 6" lift, Nitto Terra Grapplers(33"),Sportwing,Flowmaster dual 40s,Pro Cold intake, Loud stereo
TommyD
Full Member
***
Offline Offline

Posts: 45

BigD Avalanche Fan


Awards
« Reply #12 on: 04/01/04 11:13 AM »

I have been having the "buzzing" vibration noise for the last 50,000 miles. Sounded like coming from under the dash. Not all the time but enough to be perplexing. This same noise has been discussed in this forum many times over the past two years. Interestingly enough, a couple of weeks ago, I was doing my every 5000 mile front end lube and found that the best way to get to the 11th grease point was to remove the splash panel, (4 bolts) so that I could have better access to the Idler gear zerk fitting. Upon re installing the panel, I notive that as I bumped it, it would vibrate where it contacted the front cross member. Took a chance and inserted a foam strip to keep this from happening and haven't had the "under dash" noise since..Still holding my breath.  Wouldn't it be amazing if this was the main culprit all along. Guys, check yours out...simple fix...
Logged

2002 Z66, Onyx Black, Westin Black Nerf Bars, K&N Filter Element, Avalanche Logo Bug Shield.
beefy
Full Member
***
Offline Offline

Posts: 68

I love the Chevy Avalanche!


Awards
« Reply #13 on: 04/01/04 12:14 PM »

Hey Tommy D,

Speaking in laymans terms....how would I attempt this? I have no clue about anything you referred to in your post.

Pictures work best for me as I am woodworker....not a mechanic.

My 03 has had this problem since the day I drove it off the lot....dealers can never duplicate. Like everyone says....vibration from front right end while under load.

Any help for an auto challenged person like myself would be helpful. I'm willing to try anything...truck sounds like a big peice of crap when I accelerate.

Thanks
Logged
FreshPowder
Full Member
***
Offline Offline

Posts: 54



Awards
« Reply #14 on: 04/19/04 03:40 PM »

What the heck is the splash panel? Huh
Logged

'03 Pewtwr Z71 1500.  Minor Mods: Stull Billet Grille, Manik Polished Steal Side Steps, Tinted Windows All Around, Streamline Design Visor Decals.
Doug ZREX
Full Member
***
Offline Offline

Posts: 78


Awards
« Reply #15 on: 07/08/04 07:26 AM »

Regarding the buzzing noise from the dash.  I finally took my Av in for the steering shaft clunking, and the dealer did the lube deal.

While it was there he also isolated the buzzing in the dashboard that was happening on light acceleration right around 1500 - 2000 rpm.  It appears to be the instrument cluster and he said there is a service bulletin for the problem.  Problem is he has to take the cluster out and send it to a GM repair center to be fixed, three to four days with out my wheels...........  It gets better, I have 35600 miles on my Av and if I don't get it fixed before I hit 36k, they will not cover it.

Words to the wise........ Don't wait until the end of your warranty to get things fixed at the dealer.

Doug
Logged

03' WBH, Dark Grey, 4 x 4
JJsnowking
Full Member
******
Offline Offline

Posts: 3,382


401 CREW


WWW Awards
« Reply #16 on: 02/19/05 12:33 PM »

I'm getting this vibration in the front passenger side.  It is only noticible under acceleration.

Has anybody found the source of this noise  Huh  If so whats the fix  Huh

Josh
Logged

P1SC, 3 core intercooler, 60# injectors, Alkycontrol meth kit, Dynatech Long tubes, Borla Catback, Victor Jr. intake manifold, Dr.X harness, Intake elbow, ported 90mm TB, Slowhawk 224/228 cam , Patriot Xtreme springs, Innovators West balancer, Slowhawk 2bar SD tune, dynojet wideband, Trannyman built tranny, 4:10 gears, Yukon duragrip, Yank PT 3200, 05 Efans, nelson harness.  26" drag radials.  525rwhp 475tq
JJsnowking
Full Member
******
Offline Offline

Posts: 3,382


401 CREW


WWW Awards
« Reply #17 on: 02/20/05 08:25 AM »

bump  Wink
Logged

P1SC, 3 core intercooler, 60# injectors, Alkycontrol meth kit, Dynatech Long tubes, Borla Catback, Victor Jr. intake manifold, Dr.X harness, Intake elbow, ported 90mm TB, Slowhawk 224/228 cam , Patriot Xtreme springs, Innovators West balancer, Slowhawk 2bar SD tune, dynojet wideband, Trannyman built tranny, 4:10 gears, Yukon duragrip, Yank PT 3200, 05 Efans, nelson harness.  26" drag radials.  525rwhp 475tq
Tazz35
CAFCNA 2004 Supporting Member
Full Member
*
Offline Offline

Posts: 587



Awards
« Reply #18 on: 02/20/05 08:31 AM »

I have had the same vibration sometimes...  I just turn up my system, then I don't hear it anymore!!!! :-)

Josh-  Let me know if you want to enter in the event March 5th...  If you can't make it I have other dates as well...  I have been sponsored by Audiobahn so I have dates through 2005....  Some are quite a trip though 
Logged

Tazz
JJsnowking
Full Member
******
Offline Offline

Posts: 3,382


401 CREW


WWW Awards
« Reply #19 on: 02/20/05 08:44 AM »

turning the radio up gets rid of it but its not a fix.  It only does it under Acceleration.  And its begining to bother me.

Send me a link to the show info

Josh
Logged

P1SC, 3 core intercooler, 60# injectors, Alkycontrol meth kit, Dynatech Long tubes, Borla Catback, Victor Jr. intake manifold, Dr.X harness, Intake elbow, ported 90mm TB, Slowhawk 224/228 cam , Patriot Xtreme springs, Innovators West balancer, Slowhawk 2bar SD tune, dynojet wideband, Trannyman built tranny, 4:10 gears, Yukon duragrip, Yank PT 3200, 05 Efans, nelson harness.  26" drag radials.  525rwhp 475tq
Tazz35
CAFCNA 2004 Supporting Member
Full Member
*
Offline Offline

Posts: 587



Awards
« Reply #20 on: 02/20/05 09:09 AM »

http://www.audiobahninc.com/team/team.html

You will have to register to get information...

Here is a pic of my trophy...
Logged

Tazz
SpottyJ
CAFCNA Global Moderator
Full Member
*
*
*
*
*
*
*
*
*
*
*
*
*
Offline Offline

Posts: 2,846


This is SpottyJ


WWW Awards
« Reply #21 on: 03/22/05 04:12 AM »

Regarding the buzzing noise from the dash.  I finally took my Av in for the steering shaft clunking, and the dealer did the lube deal.

While it was there he also isolated the buzzing in the dashboard that was happening on light acceleration right around 1500 - 2000 rpm.  It appears to be the instrument cluster and he said there is a service bulletin for the problem.  

Any one have the TSB on this?  I have the same issue.
Logged

03' Z-71:  Drk Grn Met: Drv Conv Pckg, XM, OnStar, Sunroof, 10-way Heat Lthr Seats, Bose, Assist Steps, GND Effects Pckg, Roof Rack, Trlr Pckg, MODS: Maglite, Hardwire RADAR, Wheel Well Plug, WeatherTech Bug Shield, Bowtie by "Carriles", Silverstars-Fog/DRL/Signals, Rod Mod Remote Tailgate Lock, Zaino, HIDs in Lows.
sperry
Silent Avalanche - In Memorial
Full Member
*
*
*
*
Offline Offline

Posts: 13,160


I'll be right down...


Awards
« Reply #22 on: 03/22/05 08:08 AM »

This is for that Pop-bang noise but is it the same shield that rattles? Before that shield fix or after?

Muffler shield TSB
Logged

’03  Z71 3:73 LPM Cladded. Fact. Roof Rack, TowPk, XM, Gen 6.2 OnStar, leather & heated/mem. Delphi OEM (UM8 INR Nav System W/Bose Luxury audio). BkUp Cam & entertainment on Nav . DIC, DIO’d Esc. Platinum cluster, Console DVD W/3 Vizlogic 7” 16:9 (two in articultng. '02 HR's & one in pass. visor), 3  A/V inputs/FM headph's. SS893 Fogs, Amber DRL's, All4onHi, All4OnBrake.
SpottyJ
CAFCNA Global Moderator
Full Member
*
*
*
*
*
*
*
*
*
*
*
*
*
Offline Offline

Posts: 2,846


This is SpottyJ


WWW Awards
« Reply #23 on: 03/22/05 07:07 PM »

Anybody experiencing a buzzing vibration noise coming from inside the dash.  I'm pretty sure it is not the plastic dash cover or anything loose rattling around the glove box.  It is easy to reproduce at about 1500 rpm in any gear, but it happens at other rpms as well.  


Instruments - Noise From Instrument Cluster

Bulletin No.: 04-08-49-015

Date: May 04, 2004

TECHNICAL

Subject:
Noise Coming From Instrument Panel Cluster (Replace Instrument Panel Cluster)

Models:
2004 Buick Rainier
2002-2004 Cadillac Escalade, Escalade EXT
2003-2004 Cadillac Escalade ESV
2002-2004 Chevrolet Avalanche, Impala, Monte Carlo, Silverado, Suburban, Tahoe, TrailBlazer, TrailBlazer EXT
2003-2004 Chevrolet SSR
2002-2004 GMC Envoy, Envoy XL, Sierra, Yukon, Yukon XL
2004 GMC Envoy XUV
2002-2004 Oldsmobile Bravada

Condition

Some customers may comment on a noise coming from the instrument panel cluster (IPC) while driving or on initial start-up during gauge reset. The noise changes in relationship to the tachometer movement.

Cause

The cause of this noise may be the tachometer stepper motor.

Correction

Replace the instrument cluster with an exchange unit through normal procedure. Upon initial request of the exchange part, be sure to mention the noise issue and request an exchange unit that has had the tachometer stepper motor replaced as a part of the previous remanufacturing process at the exchange center. Delphi has issued bulletin # 04-IDPD-01-IS-A effective February 23, 2004 to all exchange centers giving direction to replace tachometer stepper motors on those clusters which would not have had that replacement under normal process.



Warranty Information


Logged

03' Z-71:  Drk Grn Met: Drv Conv Pckg, XM, OnStar, Sunroof, 10-way Heat Lthr Seats, Bose, Assist Steps, GND Effects Pckg, Roof Rack, Trlr Pckg, MODS: Maglite, Hardwire RADAR, Wheel Well Plug, WeatherTech Bug Shield, Bowtie by "Carriles", Silverstars-Fog/DRL/Signals, Rod Mod Remote Tailgate Lock, Zaino, HIDs in Lows.
Skip Fix
Member
**
Offline Offline

Posts: 23

I love the Chevy Avalanche!


Awards
« Reply #24 on: 04/09/05 09:22 PM »

Our 02 has had a fan type noise, high pitched behind the dash that is intermittent. The other day just sitting in it with the motor off, key on you could hear it cycle. Like a small cooling fan , for the computer?? Sounds like its behind the dash cluster maybe even to the left like the light switches.
Logged
AVDriver
CAFCNA 2005 Supporting Member
New Member
*
Offline Offline

Posts: 8


I love my Big Pup!


Awards
« Reply #25 on: 04/23/05 03:37 PM »

I have an 02 that has this buzzing noise as well. It is coming out of the air intake above my head in the drivers seat. If I push on the vent it kinda goes away. It only does it when it is cold. Is there any fix for this? Is there a small fan motor up there? I thought it was in the dash for a long time, but it is coming from that intake/vent above my head. It is going to drive me nuts!

AVDriver

Logged
cadboy1
CAFCNA 2010 Supporting Member
Full Member
*
*
*
*
*
*
*
*
Offline Offline

Posts: 5,796



Awards
« Reply #26 on: 04/23/05 04:13 PM »

I have an 02 that has this buzzing noise as well. It is coming out of the air intake above my head in the drivers seat. If I push on the vent it kinda goes away. It only does it when it is cold. Is there any fix for this? Is there a small fan motor up there? I thought it was in the dash for a long time, but it is coming from that intake/vent above my head. It is going to drive me nuts!

AVDriver



yes there is a small fan up there and a temp sensor as well. The climate control computer uses it to adjust temp and speed of blower motor. I play my music loud as hell so I never hear mine love
Logged

04 AV 2500
01 Olds Aurora 4.0
07 Trailblazer SS AWD
btircuit
Member
**
Offline Offline

Posts: 22


I love the Chevy Avalanche


Awards
« Reply #27 on: 05/15/05 12:43 PM »

The noise I'm experiencing is above my head where the windshield and the roof meet right around the area of the onstar antenna.
It's only at high speeds above 75- 80. It's driving me insane.
I can flush it out by turning up the radio but it's not the fix.

Anyone got any advice?
Logged

'04 Onyx blk Monochromatic Z71/Hendricks Package. Enkei Phatt 6 w/Toyo Prox ST 305 50 20's.
Z71-n-Z28
Full Member
***
Offline Offline

Posts: 53



WWW Awards
« Reply #28 on: 05/15/05 01:10 PM »

I had the same problem with my '03.  Turned out they simply rerouted some hoses in the dash (passenger side) related to the heater core...   Tough to get them to figure it out.  I had to take the SM for a ride after leaving it there overnight so it would be cold.  Even then they were a bit reluctant to fix it.

If the noise goes away when the coolant temperature comes up, this is the problem...

Definitely was not the cluster...  Wrong side of the truck.

By the way, has anyone else noticed the decrease in customer service at GM dealers lately?  It used to be, yes sir, no sir.  Can we get you a loaner car sir?  Would you like us to wash the truck when we're through?  Now it's like they're doing you a favor to fix your vehicle under warranty.
« Last Edit: 05/15/05 03:40 PM by Z71-n-Z28 » Logged

---2005 Avalanche 1500 Z71 - Sunburst Orange - WBH, with fender flares and body side moldings added.
---2003 Monte Carlo SS - Competition Yellow.  Stock.
---1997 Camaro Z28 - Red.  Vortech supercharger (13 psi), cam, AFR heads, full roller, forged JE pistons, forged crank, etc, etc, etc. (11.6 @ 125 MPH on street tires, 10.85 @ 131 MPH on Mickeys)  Grin
Pages: 1 2 [All]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2011, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.131 seconds with 29 queries.
Official SEMA Member ChevyAvalancheFanClub website are the rightful owners as indicated in the ALT TXT tags provided.  Chevrolet, Chevy, Avalanche, PRO-TEC, PASSlock, Midgate, the Chevrolet bowtie logo, Avalanche logo, and their images are registered trademarks of the General Motors Corporation and are used with kind permission as approved by Chevrolet Public Relations, Chevrolet Brand Management, and the Chevrolet Legal Department (thanks Chevrolet!).  OnStar and it's logo are the property of OnStar.  XM, XM Radio, and the XM logo are property of XM Radio.  I'm just a little guy so don't even think about suing me.  It's recommended you read the Privacy Policy and Terms of Use of this website.  The Chevrolet Avalanche Fan Club of North America is a proud member of SEMA, the Specialty Equipment Market Association.  All content appearing on this is protected under international copyright ©, 2002 to 2008, All Rights Reserved