Home Resources Forums Nationals Meets Store
10/25/14 11:54 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome to the Chevy Avalanche Fan Club of North America

Become a Supporting Member

Visit the CAFCNA General Store

 
   Home   Help Search Login Register Bookmark  
Advertisement
Put your advertisement image here...


Advertisement
 
Pages: [1]   Go Down
  Print  
Author Topic: Auxilliary Power Outlets Not Working  (Read 1257 times)
0 Members and 1 Guest are viewing this topic.
RPHagan
Charter Member
Full Member
*
*
Offline Offline

Posts: 138

STOP ME B4 I MOD AGAIN....!!!!


Awards
« on: 04/26/02 02:29 AM »

Finally tried the aux outlets with my radar detector, and discovered that they will not power the detector.  The cig lighter outlet does work with it, just not the other 2.  According to the manual, all 3 are on the same fuse so that's not the problem.  The manual also says that "some" units may not work with the aux outlets.  The Whistler detector has what appears to be a standard 12V plug.  Could this be one that doesn't work with it or is there something else I haven't thought of/don't know about?  anyone else have this problem? Huh

RPH
Logged

'02 1500 Z71, loaded, wood trim kit, wood st. wheel, Escalade cluster, GM guard, billet fuel door, molded mud flaps,Silverstars, hi/lo lights, fog lite auto-on, Vortex exhaust, TBS, K&N, FIPK, AR Pythons, Hypertech PP3, JBA headers, Direct Hitz ignition.
kps
Charter Member
Full Member
*
Offline Offline

Posts: 270

2002 Blue -- no, wait, now it's a 05 Sport Red!


Awards
« Reply #1 on: 04/26/02 02:57 AM »

Did you check the Aux Power fuse under the hood?  I believe that drives the left two outlets, while the right one  has it's own fuse.
Logged

Just because I drive a truck, that does not mean I will help you move!
RPHagan
Charter Member
Full Member
*
*
Offline Offline

Posts: 138

STOP ME B4 I MOD AGAIN....!!!!


Awards
« Reply #2 on: 04/26/02 06:00 AM »

Did you check the Aux Power fuse under the hood?  I believe that drives the left two outlets, while the right one  has it's own fuse.

You're right.  It was just a fuse.  I made the mistake of believing the fuse chart in the manual which lists 2 fuses as servicing the "aux power outlet and cigarette lighter".  I didn't see the 2nd one labeled "Aux Power".  It in fact is only for the aux outlets and the other one, labeled "cigar" is only the cig lighter.  Thanks. Grin Grin Grin

RPH

PS.  The bigger question now of course is: Since I had never used the outlets prior to finding the fuse blown, why was the fuse blown?
« Last Edit: 04/26/02 06:04 AM by RPHagan » Logged

'02 1500 Z71, loaded, wood trim kit, wood st. wheel, Escalade cluster, GM guard, billet fuel door, molded mud flaps,Silverstars, hi/lo lights, fog lite auto-on, Vortex exhaust, TBS, K&N, FIPK, AR Pythons, Hypertech PP3, JBA headers, Direct Hitz ignition.
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2011, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.051 seconds with 21 queries.
Official SEMA Member ChevyAvalancheFanClub website are the rightful owners as indicated in the ALT TXT tags provided.  Chevrolet, Chevy, Avalanche, PRO-TEC, PASSlock, Midgate, the Chevrolet bowtie logo, Avalanche logo, and their images are registered trademarks of the General Motors Corporation and are used with kind permission as approved by Chevrolet Public Relations, Chevrolet Brand Management, and the Chevrolet Legal Department (thanks Chevrolet!).  OnStar and it's logo are the property of OnStar.  XM, XM Radio, and the XM logo are property of XM Radio.  I'm just a little guy so don't even think about suing me.  It's recommended you read the Privacy Policy and Terms of Use of this website.  The Chevrolet Avalanche Fan Club of North America is a proud member of SEMA, the Specialty Equipment Market Association.  All content appearing on this is protected under international copyright , 2002 to 2008, All Rights Reserved