Home Resources Forums Nationals Meets Store
09/01/14 04:11 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome to the Chevy Avalanche Fan Club of North America

Become a Supporting Member

Visit the CAFCNA General Store

 
   Home   Help Search Login Register Bookmark  
Advertisement
Put your advertisement image here...


Advertisement
 
Pages: [1]   Go Down
  Print  
Author Topic: OBD2 Connector Getting No Power  (Read 2776 times)
0 Members and 1 Guest are viewing this topic.
ghostdawg
New Member
*
Offline Offline

Posts: 4

I love the Chevy Avalanche!


Awards
« on: 11/25/06 10:43 PM »

I tried to scan my truck yesterday with a SnapOn, Solus and AutoXray scan tool and none of them are powering up when I connect them to my truck.  My truck is a 04 Avalanche Z71. I can connect them to other vehicles and they power up as they are supposed to.   Does anyone have any idea why the OBD2 port is not getting any power?
Logged
JJsnowking
Full Member
******
Offline Offline

Posts: 3,382


401 CREW


WWW Awards
« Reply #1 on: 11/25/06 10:54 PM »

do you have power at both cigarette lighters?  There was a local member with the same problem as you, and it ended up being one of the lighter fuses.

Just a thought.

Josh
Logged

P1SC, 3 core intercooler, 60# injectors, Alkycontrol meth kit, Dynatech Long tubes, Borla Catback, Victor Jr. intake manifold, Dr.X harness, Intake elbow, ported 90mm TB, Slowhawk 224/228 cam , Patriot Xtreme springs, Innovators West balancer, Slowhawk 2bar SD tune, dynojet wideband, Trannyman built tranny, 4:10 gears, Yukon duragrip, Yank PT 3200, 05 Efans, nelson harness.  26" drag radials.  525rwhp 475tq
KY_BOB
Full Member
******
Offline Offline

Posts: 8,080


I loved my S.L.U.T.: Sport Luxury Utility Truck


Awards
« Reply #2 on: 11/25/06 11:06 PM »

JJ is right.  They are notorious for blowing the fuse that powers the OBD and the lighter.


Logged

Gone but not forgotten...

02 Z-71  Vortech supercharged 3.12 pulley 10psi, 212/218 .558/.563 comp cam, LS6 valve springs, SMC meth injection, 42# injectors, Flex-a-lite Efans, 3"body lift, 33 12.50-17 procomp AT, 17x9 procomp wheels, AVIC-N2 NAV, 4.56 gears, 2500 stall converter, transgo HD2 shift kit, Vette servos, 80mm BBK throttle body, Edelbrock headers, custom exhaust, Cold Fusion nitrous, and too many more mods to list.

Tuned with HPTuners
8.86@77.87mph in the 1/8th
ghostdawg
New Member
*
Offline Offline

Posts: 4

I love the Chevy Avalanche!


Awards
« Reply #3 on: 11/25/06 11:15 PM »

Thanks.  I will give it a try.  Anyone know what fuse specifically would be?  I am pretty sure the lighters are getting power but will check.
Logged
ItsStopher
CAFCNA Global Moderator
Full Member
*
*
*
*
*
*
*
*
*
*
*
*
*
Offline Offline

Posts: 5,152



Awards
« Reply #4 on: 11/25/06 11:39 PM »

 Welcome! to the club


The DLC and cig lighter share a 15A fuse under the hood.
Logged
ghostdawg
New Member
*
Offline Offline

Posts: 4

I love the Chevy Avalanche!


Awards
« Reply #5 on: 11/26/06 11:30 PM »

Thanks for the help so far.  You were right that the cig lighter fuse was blown.  I replaced it hoping the OBD2 port would finally be accessible.  However I plugged the different scanners in and it still doesnt seem to be getting power. The scanners basically say that the vehicle is not connected or is not responding.
Logged
ItsStopher
CAFCNA Global Moderator
Full Member
*
*
*
*
*
*
*
*
*
*
*
*
*
Offline Offline

Posts: 5,152



Awards
« Reply #6 on: 11/26/06 11:38 PM »

The scanner says not connected? Does the scanner have a power source other than the truck? If it uses the trucks power is your key on when you are scanning?
Logged
ghostdawg
New Member
*
Offline Offline

Posts: 4

I love the Chevy Avalanche!


Awards
« Reply #7 on: 11/27/06 12:56 AM »

One of the scanners, the AutoXray 6000, it has a battery power source and is turned on and set to the correct input.  The Solus, in most cases just received power from the vehicles OBD2 however does have a power adapter which is plugged in to the power point and key is turned to on, just not started. The bullydog power pup uses the OBD2 power and doe snot have an option for external power source so it does not even turn on.
Logged
ItsStopher
CAFCNA Global Moderator
Full Member
*
*
*
*
*
*
*
*
*
*
*
*
*
Offline Offline

Posts: 5,152



Awards
« Reply #8 on: 11/27/06 10:07 AM »

Pin  Wire Color  Circuit  Function
1          --              --       Not Used
           
2         PPL         1132    DLC Class 2 Serial Data
 
3          --               --      Not Used
 
4         BLK         1050    Ground
 
5      BLK/WHT    1851    Ground
 
6-15    --               --       Not Used
 
16      ORN           640    Battery Positive Voltage
 
« Last Edit: 11/27/06 10:11 AM by ItsStopher » Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2011, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.057 seconds with 22 queries.
Official SEMA Member ChevyAvalancheFanClub website are the rightful owners as indicated in the ALT TXT tags provided.  Chevrolet, Chevy, Avalanche, PRO-TEC, PASSlock, Midgate, the Chevrolet bowtie logo, Avalanche logo, and their images are registered trademarks of the General Motors Corporation and are used with kind permission as approved by Chevrolet Public Relations, Chevrolet Brand Management, and the Chevrolet Legal Department (thanks Chevrolet!).  OnStar and it's logo are the property of OnStar.  XM, XM Radio, and the XM logo are property of XM Radio.  I'm just a little guy so don't even think about suing me.  It's recommended you read the Privacy Policy and Terms of Use of this website.  The Chevrolet Avalanche Fan Club of North America is a proud member of SEMA, the Specialty Equipment Market Association.  All content appearing on this is protected under international copyright , 2002 to 2008, All Rights Reserved