Chevy Avalanche Fan Club of North America Logo
Please login or register.

Login with username, password and session length
Advanced search  

News:

Keep CAFCNA Alive! Become a Supporting Member Today!

Pages: [1]   Go Down

Author Topic: 2007 (900) TSB KEY FOB ISSUE  (Read 9247 times)

0 Members and 1 Guest are viewing this topic.

special

  • New Member
  • *
  • Offline Offline
  • Posts: 3
  • I love the Chevy Avalanche
2007 (900) TSB KEY FOB ISSUE
« on: 03/20/07 12:44 AM »

On early models of the 2007 Avalanche, there is a programing problem on the Remote keyless Entry (RKE) system. This can cause a battery drain and result in a dead battery. This happened to me less than a month after I got my first Avalanche, but the dealer said he found nothing wrong. In february TSB # 1906368 addressed this problem.
Logged
2007 (900) Avalanche LT3 with REGENCY custom package. My truck is Black with color matching bowties, Chip Foose 20" wheels, custom grill, and chrome widow and running board trim. I call it SPECIAL

WILDFIRE

  • CAFCNA 2007 Supporting Member
  • Full Member
  • *
  • *
  • Offline Offline
  • Posts: 24,040
  • I see...
Re: 2007 (900) TSB KEY FOB ISSUE
« Reply #1 on: 03/20/07 12:46 AM »

welcome to the club and thanks for the info  :welcome:
Logged
sittin by the phone, waitin for the lord to send my calling
Question~ What are you doing in my house? Answer~ Bleeding out

ygmn

  • Administrator
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 33,040
  • Insert Funny Text Here _______________ .
Re: 2007 (900) TSB
« Reply #2 on: 03/20/07 06:42 AM »

Members have reported this for some time now...

Thanks for TSB number....
Logged
Thread Killer ... After I post they die?
2002 Pewter Z66 - Sept 2001
CAFCNA Album
LSU BABY!
YANKEES BABY!
SAINTS BABY!

Blu

  • Full Member
  • ***
  • Offline Offline
  • Posts: 346
Re: 2007 (900) TSB KEY FOB ISSUE
« Reply #3 on: 04/23/07 02:35 AM »

How can we check what year and if this is a problem with our AV?
Logged
05 LT 1500 WBH 4x4 Black, Wind tint, chrome tube side steps, Locking Gas Cap, Airaid Intake box-filter after MAF, Poweraid throttle body spacer, Royal Purple Syn Oil, Pro Comp Extreme 6005 9.5 width, Nitto Terra Grapplers 305/50/20, Magnaflow replace w/blk chrome tip, Hyper Wht Fog lights, Sylvania Cool Blue Night Lights, Amber Day Lites,Painted Frt Lower Valance, Replace Drivers w/Keyless Entry.

nomo

  • Full Member
  • ***
  • Offline Offline
  • Posts: 42
  • Almost an Av
    • 2007 Suburban
Re: 2007 (900) TSB KEY FOB ISSUE
« Reply #4 on: 04/23/07 12:38 PM »

How can we check what year and if this is a problem with our AV?
It would be for 2007 models. 

If this "recall" applies to your vehicle, it will show up at www.mygmlink.com when you register and provide your VIN.
Logged
2007 Suburban LTZ 4x4 w/6.0L & power steps

Blu

  • Full Member
  • ***
  • Offline Offline
  • Posts: 346
Re: 2007 (900) TSB KEY FOB ISSUE
« Reply #5 on: 05/25/07 10:54 AM »

It would be for 2007 models. 

If this "recall" applies to your vehicle, it will show up at www.mygmlink.com when you register and provide your VIN.
Thanks, load off my mind.  :cheers:
Logged
05 LT 1500 WBH 4x4 Black, Wind tint, chrome tube side steps, Locking Gas Cap, Airaid Intake box-filter after MAF, Poweraid throttle body spacer, Royal Purple Syn Oil, Pro Comp Extreme 6005 9.5 width, Nitto Terra Grapplers 305/50/20, Magnaflow replace w/blk chrome tip, Hyper Wht Fog lights, Sylvania Cool Blue Night Lights, Amber Day Lites,Painted Frt Lower Valance, Replace Drivers w/Keyless Entry.

Sirshopolot

  • CAFCNA 2009 Supporting Member
  • Full Member
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 10,287
  • Power To The Avy!
Re: 2007 (900) TSB KEY FOB ISSUE
« Reply #6 on: 01/10/08 07:08 PM »

My buddy has an '07 and killed his original battery, dealership replaced it and now it has gone dead.  I will let him know about the TSB.  :thumbsup:
Logged
Sirshopolot

Captn Morgan

  • Full Member
  • ***
  • Offline Offline
  • Posts: 39
  • I love the Chevy Avalanche
Re: 2007 (900) TSB KEY FOB ISSUE
« Reply #7 on: 03/11/08 11:03 AM »

I've been having trouble with my key fobs, but I don't think it's this same issue.

With mine, they don't work until after I put my key in the door to unlock it, or as soon as I shut the vehicle off.
In other words, after the vehicle sits for a while, the fobs don't work.

This happened once before, but then resolved itself. 
I've tried reprogramming the key fobs, but that didn't help.
Logged

GTO

  • Full Member
  • ****
  • Offline Offline
  • Posts: 781
  • YOU ONLY LIVE ONCE!
Re: 2007 (900) TSB KEY FOB ISSUE
« Reply #8 on: 03/11/08 01:27 PM »

I will check this out, since yesterday afternoon my wife call me to tell me the truck wouldn't start.
Logged
2007 Summit White, Billet Grille & Bumper Inserts, 24" U2 55's, Limo Tint, Colormatched Side Mirrors, 7" Headrest Monitors w/ half din DVD Player, 2"/3" Springtech Lowering Kit(Spindles/Coils), Magnaflow Muffler W/ Custom Tip, Rear Z06 Flags, Regency White Gauges

Frank07

  • Full Member
  • ***
  • Offline Offline
  • Posts: 134
  • '07 LTZ
Re: 2007 (900) TSB KEY FOB ISSUE
« Reply #9 on: 03/12/08 12:07 PM »

With mine, they don't work until after I put my key in the door to unlock it, or as soon as I shut the vehicle off.
In other words, after the vehicle sits for a while, the fobs don't work.


I had the exact isuue with mine.  I took it to the dealer & they "flashed" the remote and took care of the TSB and now works as it should.  :thumbsup:
Logged
2007 LTZ MTV, VMA Edition (decals removed).  Black/Black  Nitto Trail Grapplers 285/70/17,  AR Dale Earnhardt Jr. Cannon wheels, Ready-Lift 69-3015  2.25 front 1.5 rear.  Flowmaster 50 SUV (super), resonator removed.

http://www.paddocktalk.com/news/html/modules.php?op=modload&name=News&file=article&sid=39803

Rocky07

  • Full Member
  • *****
  • Offline Offline
  • Posts: 1,488
  • Best, Most AVersatile AVehicle on the Planet
Re: 2007 (900) TSB KEY FOB ISSUE
« Reply #10 on: 03/12/08 01:41 PM »

I had the exact isuue with mine.  I took it to the dealer & they "flashed" the remote and took care of the TSB and now works as it should.  :thumbsup:

"Flashing your Fob".....is that legal?    :laugh:
Logged
'07 LTZ Avalanche-"Rocky II"
'02 Z71 Avalanche-"Rocky I"
'64 1/2 Mustang Rag-top
'66 Mustang Coupe
'68 Mustang Coupe (under restoration)
'80 John Deere 2040
Pages: [1]   Go Up
 

Page created in 0.089 seconds with 24 queries.