Home Resources Forums Nationals Meets Store
11/28/14 09:46 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome to the Chevy Avalanche Fan Club of North America

Become a Supporting Member

Visit the CAFCNA General Store

 
   Home   Help Search Login Register Bookmark  
Advertisement
Put your advertisement image here...


Advertisement
 
Pages: [1]   Go Down
  Print  
Author Topic: 07 Factory Remote Start Fails to start  (Read 5919 times)
0 Members and 1 Guest are viewing this topic.
jscott1000
Full Member
***
Offline Offline

Posts: 27

2007 LT3


Awards
« on: 03/21/07 01:51 PM »

I've got an 07 with factory remote start and randomly the vehicle will not start with remote start.  It will crank for about a 1/2 second and shut off.  It will then start with the key and remote start will work subsequently. 

The dealer looked at it for 2 days and of course it started every time, but I have a video I made of it not starting so they know there is a problem, but don't know what is wrong. 

Has anybody else had a problem with remote start?  My dealership says they have never heard of this happening, and Chevy is unfamiliar too.  I'm about to pull my hair out because I never know if the stupid thing is going to work. 

Thanks.

- Jonathan
Logged
goose2
Full Member
***
Offline Offline

Posts: 140

I love the Chevy Avalanche


Awards
« Reply #1 on: 03/21/07 02:32 PM »

My wifes suburban has done it before. The last time it did it the battery was dead as he!! the next morning. They had a reflash that was suppose to cure the dead battery issue. Who knows, maybe that helped the no start issues also.
Logged
twmac
Full Member
***
Offline Offline

Posts: 132


AVY


Awards
« Reply #2 on: 03/24/07 07:46 PM »

my 07 LTZ's remote start doesn't work at all.  i tried the double lock button trick in the other thread and it didnt work

aggravating.  this on top of the rain sensing wipers not working pisses me off.
Logged

07 avalanche LTZ
aladrian
New Member
*
Offline Offline

Posts: 1

I love the Chevy Avalanche


Awards
« Reply #3 on: 04/02/07 12:33 PM »

My LTZ remote start goes on the fritz too...sometimes it just doesn't work.  The range on the remote is pretty pathetic too. 
Logged
Freebie
CAFCNA 2008 Supporting Member
Full Member
*
*
Offline Offline

Posts: 2,350


Freebeer?


WWW Awards
« Reply #4 on: 04/02/07 12:36 PM »

Check this link out, there is a upgrade to the computer the dealer can do... I didn't have any problems with mine before I had it done but it doesn't hurt to get it done anyways:
Key fob issues
Logged


Sold: 02 Z71, FM40s, FTDRLs, All6onHi, All4onBrake, Sail Panel Leds,
Maglite mod, bumper cupholders, billet grille, blue interior glow, ambers! 
Freebie
CAFCNA 2008 Supporting Member
Full Member
*
*
Offline Offline

Posts: 2,350


Freebeer?


WWW Awards
« Reply #5 on: 04/02/07 12:43 PM »

or try this one Here
Logged


Sold: 02 Z71, FM40s, FTDRLs, All6onHi, All4onBrake, Sail Panel Leds,
Maglite mod, bumper cupholders, billet grille, blue interior glow, ambers! 
jscott1000
Full Member
***
Offline Offline

Posts: 27

2007 LT3


Awards
« Reply #6 on: 04/05/07 10:55 AM »

The dealer downloaded the new firmware for the body control module but it didn't address my problem.  In other words sometimes it fails to start. 

From what I saw on an Edmunds forum someone said the engine is setting a code which causes it to shut down during the remote start sequence.  But after you start it with the key the code must be cleared because they found nothing.  And of course I it didn't happen while the dealer had it for two days, so I have nothing except a vehicle that won't work as it's supposed to.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2011, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.055 seconds with 21 queries.
Official SEMA Member ChevyAvalancheFanClub website are the rightful owners as indicated in the ALT TXT tags provided.  Chevrolet, Chevy, Avalanche, PRO-TEC, PASSlock, Midgate, the Chevrolet bowtie logo, Avalanche logo, and their images are registered trademarks of the General Motors Corporation and are used with kind permission as approved by Chevrolet Public Relations, Chevrolet Brand Management, and the Chevrolet Legal Department (thanks Chevrolet!).  OnStar and it's logo are the property of OnStar.  XM, XM Radio, and the XM logo are property of XM Radio.  I'm just a little guy so don't even think about suing me.  It's recommended you read the Privacy Policy and Terms of Use of this website.  The Chevrolet Avalanche Fan Club of North America is a proud member of SEMA, the Specialty Equipment Market Association.  All content appearing on this is protected under international copyright , 2002 to 2008, All Rights Reserved