• If you currently own, previously owned or want to own an Avalanche, we welcome you to become a member today. Membership is FREE, register now!

AVALANCHE TRANSMISSION FAILURES

trump__taj

Full Member
Joined
Aug 6, 2005
Messages
61
I just paid to have the failed transmission on my 2003 1500 replaced (145K miles). If anyone hears about any class action legal action against GM about Avalanche transmission, please post or send me a message. The following from the net, is exactly what happened to my vehicle.

From the net:
"Transmission Failure
11/29/2006 Scott Depot WV

I have purchased a 2003 Avalanche and at 65000 miles while driving down the road third gear went out. At first I thought that it might be an electrical failure of the transmission solinoid.

When I took it to the gm dealer I had to have my transmission replaced. After talking to several Gm owners I found three that had the same problem. From what I understand the sungear lets go and guts the transmission. GM has a problem and they are not addressing it. They would rather pass the cost over to the consumer and foget about it. "
 
I believe the transmission failed on my 2004 Avalanche truck causing it to slide backwards into a lake, on recovery, it detached itself from the tow truck and did exactly the same thing.   All the evidence points to a serious mechanical or electrical failure but after 4 months of arguing with GM, they are not interested in even examining the vehicle.   I find this incredible as somebody could have got seriously hurt.   If anyone else has had transmission or traction control problems or failure with this model or any other GM trucks, I would like to know.
 
AFAIK, we've got either the 4L60E tranny (1500 trucks) or the 4L80E on the 2500 8.1L trucks.

I've yet to hear of issues with that transmission when cared for under normal loads and operating conditions. Pretty bulletproof, from what I hear.

In fact - now that I think of it - I had that tranny in my '95 Jimmy.  I abused it for 158,000 miles before selling it. The 4x4, power steering, injectors and driver window servo were all dying, but there was absolutely no slippage in the tranny.

jimmy_sm.jpg




It sounds like you may have a gremlin in your tranny.



 
PerfectReign said:
AFAIK, we've got either the 4L60E tranny (1500 trucks) or the 4L80E on the 2500 8.1L trucks.

I've yet to hear of issues with that transmission when cared for under normal loads and operating conditions. Pretty bulletproof, from what I hear.

In fact - now that I think of it - I had that tranny in my '95 Jimmy.  I abused it for 158,000 miles before selling it. The 4x4, power steering, injectors and driver window servo were all dying, but there was absolutely no slippage in the tranny.

jimmy_sm.jpg




It sounds like you may have a gremlin in your tranny.
I wouldn't go that far
 
well, I've not heard of much happening to it unless they've changed something recently that's causing an issue. (Crossing fingers.)

In fact, my experience with the Jimmy's tranny is one of the reasons I went with the Chevy trucks over the ford and their well-known AOD issues.

I figure I'll service the <blank> out of it and replace fluids when necessary.

 
'05 with 59k miles and mine just went out.  Only have one and two that I have to manually shift. 

Piece 'O Crap - I've had heat shield, popping noise in front end, leaking front pinion, steering shaft that still ain't fixed, and now a blown tranny. 

I'm too interested in any class action.  Someone please keep me posted. 
 
Hi all,

Just took my '04 Z66 in for the transmission fix today. This would be the 2nd time I've had it go out on me. Bought the truck new in Feb 04, then in early 06 the trans went on me, just like described before, lost 3rd gear, then I could only drive in 1st and 2nd, but the time I got it to the dealership, the whole thing just crapped out. This time around since I was experienced in it, I knew to take it immediately to the dealership and made it there with 1st and 2nd still intack. 

The first time they replace the whole transmission. I'm guessing its going to be the same deal this time, but It will probably be a week until I get the truck back. So well see what happens. I'll be sure to post up what the fix is this time.

If there is a class action I'd want to know.  Also, after the first time, I changed my transmission fluids every 6 months and my oil every 3 months or 3000 miles. I've got 60K miles on the truck now. 

I love my AV, but damn this chevy trany stuff really sucks!

X
 
James Wood in Denton (North Dallas) made this a good news, bad news scenario.  The clutches had evidence of water damage - rust and other stuff.  The dealer treated me right and helped out with things - even fixed the intermediate shaft problem since I had brought it in on two separate occassions prior to warranty expiration.  This is a perfect example that it does matter who you buy your vehicle from.  Can't say I'm crazy about the GM product but it would be hard not to give James Wood the first shot at my business in the future.
 
I agree with Wildfire, our trannys are not perfect or bullet-proof but they aren't bad.? Luck of the draw seems to have a lot to do with it but they aren't all junk.

I've seen people scared to put a stock engined AV on a drag strip because they were afraid of tearing out their tranny.? Granted, mine only has 67k miles on it but the last 10k or so I have throw more power at mine than the designers ever dreamed of.? With a shift kit and a set of servos ($250) it's standing up to this kind of abuse....



BTW, if I loose mine tomorrow, it's lasted longer then I expected.
 

Attachments

  • MCM 010.1.jpg
    MCM 010.1.jpg
    92.4 KB · Views: 429
Got the truck back today, they had to rebuild part of my trany and now it seems back to normal. Deductable on my extended warrenty was $200. here's a break down of what they replaced on my 04 Z66.

gskt kit 4.005
plate kit 4.163
fltr kit 4.197
band 4.251
housing 4.158
ring 4.163
plate 4.163
plate-3 - 4 4.1.63

got it done at the Santa Monica Chevy.

Best,
X
 
I just recently had my 2004 avalanche in for transmission rebuild. it only had 61000 miles and they said the reverse drum was shot and alot of clutch plates and various other items. They also replaced 2 sensors. I did not get any warning lights or codes and it started slipping bad in 3rd and overdrive. I also would like to know if any recalls are forthcoming. This is hard to believe at 61000 miles. My transmission is the 4L60E but for my year it is actually a 4L65E they told me.  
 
kungjj said:
I just recently had my 2004 avalanche in for transmission rebuild.  it only had 61000 miles and they said the reverse drum was shot and alot of clutch plates and various other items.  They also replaced 2 sensors.  I did not get any warning lights or codes and it started slipping bad in 3rd and overdrive.  I also would like to know if any recalls are forthcoming.  This is hard to believe at 61000 miles.  My transmission is the 4L60E but for my year it is actually a 4L65E they told me. 
huh  ???
 
kungjj said:
I just recently had my 2004 avalanche in for transmission rebuild.  it only had 61000 miles and they said the reverse drum was shot and alot of clutch plates and various other items.  They also replaced 2 sensors.  I did not get any warning lights or codes and it started slipping bad in 3rd and overdrive.  I also would like to know if any recalls are forthcoming.  This is hard to believe at 61000 miles.  My transmission is the 4L60E but for my year it is actually a 4L65E they told me. 

I guess im in the club too, {2003 Z71, 73,000mi, 4L60E} same problem just driving then third gear went on vacation. no warning lights, solenoids are all good. FYI local shop quoted me 1300-2400 to rebuild depending on severity. and my extend-warranty will only cover up to $1860 for rebuild or they will send the mechanic another tranny to install, a rebuilt-one. Any suggestions on which route i should take, rebuild or swap for a rebuilt?
 
Just joined the board today after spending most of my vacation last week having my 05' AV tranny replaced!!  I just had it rebuilt by the dealer this past Jan!! Now, 27k miles later I'm having to do a replacement. Now I've spent $4k in tranny repairs. . . since Jan!! what Gives? I'm ticked!!  Does this extend to all Av's?
 
Caliente said:
Just joined the board today after spending most of my vacation last week having my 05' AV tranny replaced!!  I just had it rebuilt by the dealer this past Jan!! Now, 27k miles later I'm having to do a replacement.  Now I've spent $4k in tranny repairs. . . since Jan!! what Gives? I'm ticked!!  Does this extend to all Av's?
welcome to the club Caliente
sorry to hear about the problems, I wouldn't say all of them
 
Thanks Wild. Great board here, hate that it took so long to find it, lots of good info here. I may ditch this one and see about getting a deal on an 07 or 08. Wonder if they've fixed the issues.
 
Caliente said:
Thanks Wild.  Great board here, hate that it took so long to find it, lots of good info here.  I may ditch this one and see about getting a deal on an 07 or 08.  Wonder if they've fixed the issues.
there have been a few failures on the 07's (not many though) don't recall reading any on the 08's yet, but they haven't been out that long. good luck with your decision
 
Caliente said:
Just joined the board today after spending most of my vacation last week having my 05' AV tranny replaced!!  I just had it rebuilt by the dealer this past Jan!! Now, 27k miles later I'm having to do a replacement.  Now I've spent $4k in tranny repairs. . . since Jan!! what Gives? I'm ticked!!  Does this extend to all Av's?

My wife an I own two 2003 Avy's, recently at 60000 my tranny was rebuilt, my wifes Avy has 98,000 with no problems (other than the dang drivers window motor number 3). Many people I know haven't had any problems with their transmission but the two guys i know personally that have had problems didn't keep that truck but traded for another one. I guess its like a "luck of the straw" thing. FYI get the ex-warranty if buying used. I only paid $85 in tax for my tranny rebuild. Guardian paid $1879 plus labor rates. 
 
Just lost the tranny in my 26K '07 today.? 30 mph, felt a firm bump from the tranny, 2nd gear and OD were gone.? I had a feeling something was up, as for the past 8 months or so on an irregular basis, I would get a softer bump from the tranny about 3 seconds after I would come to a stop.?

One thing that really frosted me was the first loaner they (onsite Enterprise dude) wanted to give me was a Kia. NOT. :7:? Then he mentions they need a credit card to cover the $6 a day tax GM doesn't cover.? NOT.? :8:? Then he tells me he's giving me an 08 truck, so I'm thinking Silverado.? 5 minutes later up comes an 08 Nissan 1/2 ton work truck.? This POS even has rollup windows. :cuss:? ?I just needed to get on with my day....

Charlie
 
wow this is some really crazy stuff i hope it doesnt happen to me, do you think that driving styles have anything to do with this problem?
 
05avyon23s said:
wow this is some really crazy stuff i hope it doesnt happen to me, do you think that driving styles have anything to do with this problem?

Grant it I drive hard and sometimes fast accelerating but Im sure myself and others can agree you can tell if you doing to much to a vehicle from your driving style. I got no signs of my failure and even with my problems i could accelerate fast from a stand still but could not do it from a rolling start. My Avy threw no codes, the transmission doctor had to diagnose mine. lol  Any other opinions?, i could be off. 
 
My '05 was rebuilt at 18000 mi. now at 30000 it is slipping again.  "Can't Duplicate" is what the dealer says....  I'm going to try again before my 36K runs out.........
 
Back
Top