Please login or register.

Login with username, password and session length
Advanced search  

News:

We're changing forum software! Read the details here.

Pages: [1]   Go Down

Author Topic: 2002 Won't go into 4 Lo and makes angry noises when trying to  (Read 319 times)

0 Members and 1 Guest are viewing this topic.

jrmcgove

  • Full Member
  • ***
  • Offline Offline
  • Posts: 62

I just replaced the transfer case in my 02 Avy with a reman from Zumbrota.  I did not replace the encoder/actuator motor.  I had no issues with it shifting into the different ranges with the old t-case.  While testing the functions yesterday after finishing the install, 4 HI goes in smooth.  4 Lo is hesitant to even begin shifting and when it does, it sounds like gears grinding.  It did seem to shift into 4 Lo once, but it must have popped out again and started grinding.  I did not get any warning lights such has service 4wd or strange lights on the buttons.  When I removed the motor from the old t-case, 2wd option was selected.  The stub shaft on the new t-case was in the same position and the motor went on perfectly so I assumed it was also in 2wd.  Is it possible that it was not actually in 2wd?  Or is there some sort of alignment needed for the motor?

I have thought about removing the motor and trying to manually shift it into 4 Lo, but I haven't had time to do it yet.  I am also unsure which way to rotate the stub shaft to get 4 Lo.

Any help would be greatly appreciated.  I also plan to call Zumbrota to see what they have to say.  It is supposed to have a 2 yr warranty.
Logged
\\\'02 Z71 with 6\\\" Fabtech suspension lift, custom y-pipe dual exhaust (muffler eliminated), vent shades, bug deflector, line of fire LED\\\'s, N-Fab step bars, Krylon painted cladding, custom fit fender flares, grill guard.

Vaeagleav

  • CAFCNA 2020 Premium Member
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 4,905
  • The Avalanche just keeps getting better!
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #1 on: April 28, 2020, 11:02:12 AM »

Were you trying to put it into 4 lo while on dry pavement? Or in loose soil?
Logged
2008 Z71 Silver Birch 
2004 Z71 Silver Birch before that.

jrmcgove

  • Full Member
  • ***
  • Offline Offline
  • Posts: 62
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #2 on: April 28, 2020, 14:51:00 PM »

I was on gravel in my driveway for the testing.  Although, I never had a problem putting it into 4 Lo on dry pavement.  I used to put in 4 Lo for the extra torque when pulling my boat out of the water.
Logged
\\\'02 Z71 with 6\\\" Fabtech suspension lift, custom y-pipe dual exhaust (muffler eliminated), vent shades, bug deflector, line of fire LED\\\'s, N-Fab step bars, Krylon painted cladding, custom fit fender flares, grill guard.

jrmcgove

  • Full Member
  • ***
  • Offline Offline
  • Posts: 62
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #3 on: April 28, 2020, 19:54:58 PM »

Update:

I spoke to Zumbrota today.  Their only advice was to remove the encoder motor and see if I could manually shift the transfer case.  I did this and tried a few other things.

With all tires off the ground, front driveshaft removed, engine off, and transmission in neutral I selected 4 Lo.  It sounds like everything is moving properly to put it in 4 Lo.  When I spin the back tires by hand/foot I can hear the "grinding" noise in the t-case, but obviously not so violent since it is spinning much slower.

I removed the encoder motor and manually shifted into 4 Lo.  Now spinning the back tires by hand/foot I do not hear the grinding noise.

It seems that for some reason the encoder motor is not capable of fully shifting the transfer case into 4 Lo.  I just don't know if there is some sort of adjustment that can be made to correct this, is there a programming issue somewhere, or is the encoder motor simply getting wore out and is not capable of rotating the shaft on t-case to fully engage 4 Lo.  I just don't see why it shifted fine with old t-case and now won't with the new/reman.

Side note/afterthought - I did put dielectric grease in the electrical connectors and anti-seize on the mounting bolts for the encoder motor before reassembly.  Could this be an issue?

Any feedback would be appreciated, thank you in advance.
Logged
\\\'02 Z71 with 6\\\" Fabtech suspension lift, custom y-pipe dual exhaust (muffler eliminated), vent shades, bug deflector, line of fire LED\\\'s, N-Fab step bars, Krylon painted cladding, custom fit fender flares, grill guard.

ygmn

  • Administrator
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 33,969
  • Insert Funny Text Here _______________ .
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #4 on: April 29, 2020, 02:58:11 AM »

could it not be a bad transfer case?
Logged
Thread Killer ... After I post they die?
2002 Pewter Z66 - Sept 2001
CAFCNA Album
LSU BABY!
YANKEES BABY!
SAINTS BABY!

jrmcgove

  • Full Member
  • ***
  • Offline Offline
  • Posts: 62
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #5 on: April 29, 2020, 03:47:30 AM »

It definitely could be a bad transfer case. I don't have any experience with the quality of Zumbrota's remans. But I'm sure they won't easily admit it is bad and give me a new one. That is why I'm trying to determine if it is the motor or the t-case. I think it has to be one or the other.
Logged
\\\'02 Z71 with 6\\\" Fabtech suspension lift, custom y-pipe dual exhaust (muffler eliminated), vent shades, bug deflector, line of fire LED\\\'s, N-Fab step bars, Krylon painted cladding, custom fit fender flares, grill guard.

jrmcgove

  • Full Member
  • ***
  • Offline Offline
  • Posts: 62
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #6 on: May 3, 2020, 16:42:08 PM »

Well for some reason, even after 90 reads of this post I'm not getting much info.  Going to give update anyway.  Hopefully someone has a new idea.

I spoke with Zumbrota again after my last post.  This time they were thinking the encoder motor is the culprit.  Perhaps with the old "wore out" transfer case that motor was strong enough to shift the t-case, but with the new reman it was not strong enough.  I ordered a new encoder motor and this did not fix the problem either.  After I found that, I started looking for other electrical gremlins they may be causing this.  I pulled both the 20 amp ATC fuse from the fuse panel under the hood and the 15 amp 4wd fuse from the cab fuse panel trying to "reset" the TCCM.  After having those fuses out for probably an hour while trying to disassemble the dash to get to the TCCM, I put the fuses back in and tried it again.  This time I was able to get it to shift into 4 Lo two or three times.  Then it started not fully going into 4 Lo again.  I never did get all the way through the dash to the TCCM, my goal there was to check continuity in the wires from there to the t-case.  It seems that continuity is probably not an issue considering it did shift completely a couple times.

Any ideas???

Thanks
Logged
\\\'02 Z71 with 6\\\" Fabtech suspension lift, custom y-pipe dual exhaust (muffler eliminated), vent shades, bug deflector, line of fire LED\\\'s, N-Fab step bars, Krylon painted cladding, custom fit fender flares, grill guard.

EXT4ME

  • CAFCNA 2020 Premium Member
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 3,601
  • If one is good, then two must be better. Right?
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #7 on: May 4, 2020, 02:20:53 AM »

Since the transfer case hardware and encoder motor have actually functioned properly at times, I think you may be on the right track thinking this may be a wiring issue.

I noticed you are in Wisconsin and I wonder if it could be possible that your truck could have some rust issues from driving in a northern state?

It has often been discussed that poor ground connections can cause any number of problems with the electrical systems in these trucks.

Maybe a poor ground could be the reason for the random functioning of the 4WD system you are seeing.

Given you are driving an 18 year old truck in a northern state, I would think this could be a possibility.

Perhaps even adding a new solid ground between the transfer case and the truck frame might help.

Just tossing out some ideas here.
Logged
2004 Cadillac Escalade EXT, White Diamond, New Shale front seat leather from The Seat Shop. WeatherTech FloorLiner DigitalFit. Powerflow Pro-Fit Splash Guards. Carpet matched 60/40 Mid-Deck Mod. Arnott/Bilstein front shocks and rear air shocks with Arnott air compressor kit. BFGoodrich Advantage T/A Sport LT.
2003 Chevrolet Avalanche Z-66 1500, Victory Red, Dark Charcoal leather, cladded. WeatherTech FloorLiner DigitalFit. Carpet matched 60/40 Mid-Deck Mod. Firestone Destination A/T ROWL.

ygmn

  • Administrator
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 33,969
  • Insert Funny Text Here _______________ .
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #8 on: May 4, 2020, 03:09:17 AM »

Well all I got is a 2wd... so I am not much help other then repeating what I have read on here for 18 years.

Most have issues with encoder motor...
Have not read where someone replace the transfer case from other then GM/dealer

Me --- I would have been at a specialist shop who knows these transfer cases....
Logged
Thread Killer ... After I post they die?
2002 Pewter Z66 - Sept 2001
CAFCNA Album
LSU BABY!
YANKEES BABY!
SAINTS BABY!

jrmcgove

  • Full Member
  • ***
  • Offline Offline
  • Posts: 62
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #9 on: May 4, 2020, 17:27:34 PM »

EXT4ME, thanks for the reply.  That did remind me about cleaning the ground again that attaches to the body mount under the front of the driver's door.  Took care of that today.  Didn't help :(  I am curious about the fact that I put a small amount of anti-seize on the bolts mounting the encoder motor to the t-case.  I know anti-seize is non-conductive.  I'm wondering if the motor is grounded at least partially through those bolts.

ygmn, I'm getting pretty close to taking it somewhere.  I just hate getting raped by mechanics, although some are worth the price.  Last time I took it to a mechanic was last fall for a rearend rebuild.  They hit me with a laundry list of problems including rear u-joints, even after I told them when I dropped it off the u-joints had less than a 100 miles on them.  Ended up charging me $2500 to rebuild the rearend and I had to bring it back 4 days later for them to do it again.  I could have bought a whole rebuilt axle minus suspension and brakes for $1600.  They were supposedly drivetrain specialists...
Logged
\\\'02 Z71 with 6\\\" Fabtech suspension lift, custom y-pipe dual exhaust (muffler eliminated), vent shades, bug deflector, line of fire LED\\\'s, N-Fab step bars, Krylon painted cladding, custom fit fender flares, grill guard.

ygmn

  • Administrator
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 33,969
  • Insert Funny Text Here _______________ .
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #10 on: May 5, 2020, 03:03:30 AM »

It is hard to find a good shop...

Find the guy who races his car.... they tend to be reliable and honest for some reason....
Logged
Thread Killer ... After I post they die?
2002 Pewter Z66 - Sept 2001
CAFCNA Album
LSU BABY!
YANKEES BABY!
SAINTS BABY!

EXT4ME

  • CAFCNA 2020 Premium Member
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 3,601
  • If one is good, then two must be better. Right?
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #11 on: May 5, 2020, 03:27:05 AM »

I have used anti-seize when installing new spark plugs.

I don't think conductivity is a problem.
Logged
2004 Cadillac Escalade EXT, White Diamond, New Shale front seat leather from The Seat Shop. WeatherTech FloorLiner DigitalFit. Powerflow Pro-Fit Splash Guards. Carpet matched 60/40 Mid-Deck Mod. Arnott/Bilstein front shocks and rear air shocks with Arnott air compressor kit. BFGoodrich Advantage T/A Sport LT.
2003 Chevrolet Avalanche Z-66 1500, Victory Red, Dark Charcoal leather, cladded. WeatherTech FloorLiner DigitalFit. Carpet matched 60/40 Mid-Deck Mod. Firestone Destination A/T ROWL.

EXT4ME

  • CAFCNA 2020 Premium Member
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 3,601
  • If one is good, then two must be better. Right?
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #12 on: May 5, 2020, 03:36:53 AM »

Besides the ground on the frame under the driver's door, the engine has a ground strap on the left rear of the engine.

I have seen where others have added a ground cable for the engine that attaches from an alternator bolt to the firewall.

Perhaps that would give a more solid ground for the drivetrain.
Logged
2004 Cadillac Escalade EXT, White Diamond, New Shale front seat leather from The Seat Shop. WeatherTech FloorLiner DigitalFit. Powerflow Pro-Fit Splash Guards. Carpet matched 60/40 Mid-Deck Mod. Arnott/Bilstein front shocks and rear air shocks with Arnott air compressor kit. BFGoodrich Advantage T/A Sport LT.
2003 Chevrolet Avalanche Z-66 1500, Victory Red, Dark Charcoal leather, cladded. WeatherTech FloorLiner DigitalFit. Carpet matched 60/40 Mid-Deck Mod. Firestone Destination A/T ROWL.

jrmcgove

  • Full Member
  • ***
  • Offline Offline
  • Posts: 62
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #13 on: May 11, 2020, 18:08:15 PM »

Just thought I would give a quick update.  I tried several different troubleshooting things this past weekend.  One being using a scan tool to look for any possible codes.  There were two, one was recent from when I had the encoder motor unplugged and one was old.  Side note, basically everything electronic for the 4x4 in this truck was replaced in the last 75,000...ish miles.  4x4 didn't work when I test drove it, for starters.  I also re-checked the transfer case again for manual shifting.  This is where the problem seems to have finally shown itself.  Somehow the t-case shift linkage is intermittently not working correctly.  I discovered sometimes even neutral is not neutral and sometimes it is.  The same is true for 4 Lo.

Should have went with my gut from the beginning.  Warranty in process with RockAuto/Zumbrota for the t-case.  Thank you to those who provided ideas.  Hopefully this is the end of this issue.
Logged
\\\'02 Z71 with 6\\\" Fabtech suspension lift, custom y-pipe dual exhaust (muffler eliminated), vent shades, bug deflector, line of fire LED\\\'s, N-Fab step bars, Krylon painted cladding, custom fit fender flares, grill guard.

JVZL1

  • CAFCNA 2020 Premium Member
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 2,012
  • Looking For A Crew Cab Pick UP Drove An AVY
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #14 on: May 14, 2020, 09:32:50 AM »

   I hope this all works out for you.
Why I hate on line dealing on most parts. Just hard to find good shops.

Most anti-seize are made with copper and aluminum, so yes sparingly around electrical.

Logged
04 4x4 2500 Dark Gray


JV

jrmcgove

  • Full Member
  • ***
  • Offline Offline
  • Posts: 62
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #15 on: May 18, 2020, 18:40:09 PM »

2nd new/reman T-case installed yesterday.  Shifts to all positions without issue.  Defective reman and original core hopefully in route back to RockAuto tomorrow.  Thanks!
Logged
\\\'02 Z71 with 6\\\" Fabtech suspension lift, custom y-pipe dual exhaust (muffler eliminated), vent shades, bug deflector, line of fire LED\\\'s, N-Fab step bars, Krylon painted cladding, custom fit fender flares, grill guard.

ygmn

  • Administrator
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 33,969
  • Insert Funny Text Here _______________ .
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #16 on: May 19, 2020, 05:44:54 AM »

glad to hear. errrr Read!
Logged
Thread Killer ... After I post they die?
2002 Pewter Z66 - Sept 2001
CAFCNA Album
LSU BABY!
YANKEES BABY!
SAINTS BABY!

JVZL1

  • CAFCNA 2020 Premium Member
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 2,012
  • Looking For A Crew Cab Pick UP Drove An AVY
Re: 2002 Won't go into 4 Lo and makes angry noises when trying to
« Reply #17 on: May 22, 2020, 11:33:53 AM »

Logged
04 4x4 2500 Dark Gray


JV
Pages: [1]   Go Up
 

Page created in 0.157 seconds with 24 queries.